summaryrefslogtreecommitdiffstats
path: root/package/opus-tools/opus-tools.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/opus-tools/opus-tools.mk')
-rw-r--r--package/opus-tools/opus-tools.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/package/opus-tools/opus-tools.mk b/package/opus-tools/opus-tools.mk
index e314eefca..de1b4399e 100644
--- a/package/opus-tools/opus-tools.mk
+++ b/package/opus-tools/opus-tools.mk
@@ -8,7 +8,7 @@ OPUS_TOOLS_VERSION = 0.1.9
OPUS_TOOLS_SITE = http://downloads.xiph.org/releases/opus
OPUS_TOOLS_LICENSE = BSD-2c
OPUS_TOOLS_LICENSE_FILES = COPYING
-OPUS_TOOLS_CONF_OPT = --disable-oggtest --disable-opustest
+OPUS_TOOLS_CONF_OPTS = --disable-oggtest --disable-opustest
OPUS_TOOLS_DEPENDENCIES = opus libogg host-pkgconf
ifeq ($(BR2_PACKAGE_LIBPCAP),y)
@@ -16,15 +16,15 @@ OPUS_TOOLS_DEPENDENCIES += libpcap
endif
ifeq ($(BR2_X86_CPU_HAS_SSE),y)
-OPUS_TOOLS_CONF_OPT += --enable-sse
+OPUS_TOOLS_CONF_OPTS += --enable-sse
else
-OPUS_TOOLS_CONF_OPT += --disable-sse
+OPUS_TOOLS_CONF_OPTS += --disable-sse
endif
ifeq ($(BR2_PACKAGE_FLAC),y)
OPUS_TOOLS_DEPENDENCIES += flac
else
-OPUS_TOOLS_CONF_OPT += --without-flac
+OPUS_TOOLS_CONF_OPTS += --without-flac
endif
$(eval $(autotools-package))