summaryrefslogtreecommitdiffstats
path: root/package/pcre/pcre.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/pcre/pcre.mk')
-rw-r--r--package/pcre/pcre.mk12
1 files changed, 6 insertions, 6 deletions
diff --git a/package/pcre/pcre.mk b/package/pcre/pcre.mk
index ca495bd87..f4f85c249 100644
--- a/package/pcre/pcre.mk
+++ b/package/pcre/pcre.mk
@@ -13,13 +13,13 @@ PCRE_CONFIG_SCRIPTS = pcre-config
ifneq ($(BR2_INSTALL_LIBSTDCPP),y)
# pcre will use the host g++ if a cross version isn't available
-PCRE_CONF_OPT = --disable-cpp
+PCRE_CONF_OPTS = --disable-cpp
endif
-PCRE_CONF_OPT += --enable-pcre8
-PCRE_CONF_OPT += $(if $(BR2_PACKAGE_PCRE_16),--enable-pcre16,--disable-pcre16)
-PCRE_CONF_OPT += $(if $(BR2_PACKAGE_PCRE_32),--enable-pcre32,--disable-pcre32)
-PCRE_CONF_OPT += $(if $(BR2_PACKAGE_PCRE_UTF),--enable-utf,--disable-utf)
-PCRE_CONF_OPT += $(if $(BR2_PACKAGE_PCRE_UCP),--enable-unicode-properties,--disable-unicode-properties)
+PCRE_CONF_OPTS += --enable-pcre8
+PCRE_CONF_OPTS += $(if $(BR2_PACKAGE_PCRE_16),--enable-pcre16,--disable-pcre16)
+PCRE_CONF_OPTS += $(if $(BR2_PACKAGE_PCRE_32),--enable-pcre32,--disable-pcre32)
+PCRE_CONF_OPTS += $(if $(BR2_PACKAGE_PCRE_UTF),--enable-utf,--disable-utf)
+PCRE_CONF_OPTS += $(if $(BR2_PACKAGE_PCRE_UCP),--enable-unicode-properties,--disable-unicode-properties)
$(eval $(autotools-package))