summaryrefslogtreecommitdiffstats
path: root/package/dbus/dbus.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/dbus/dbus.mk')
-rw-r--r--package/dbus/dbus.mk20
1 files changed, 10 insertions, 10 deletions
diff --git a/package/dbus/dbus.mk b/package/dbus/dbus.mk
index 8d02b42a1..77ea5026d 100644
--- a/package/dbus/dbus.mk
+++ b/package/dbus/dbus.mk
@@ -87,16 +87,16 @@ endef
HOST_DBUS_DEPENDENCIES = host-pkgconf host-expat
HOST_DBUS_CONF_OPTS = \
- --with-dbus-user=dbus \
- --disable-tests \
- --disable-asserts \
- --enable-abstract-sockets \
- --disable-selinux \
- --disable-xml-docs \
- --disable-doxygen-docs \
- --enable-dnotify \
- --without-x \
- --with-xml=expat
+ --with-dbus-user=dbus \
+ --disable-tests \
+ --disable-asserts \
+ --enable-abstract-sockets \
+ --disable-selinux \
+ --disable-xml-docs \
+ --disable-doxygen-docs \
+ --enable-dnotify \
+ --without-x \
+ --with-xml=expat
# dbus for the host
DBUS_HOST_INTROSPECT = $(HOST_DBUS_DIR)/introspect.xml