summaryrefslogtreecommitdiffstats
path: root/package/prboom/prboom.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/prboom/prboom.mk')
-rw-r--r--package/prboom/prboom.mk12
1 files changed, 6 insertions, 6 deletions
diff --git a/package/prboom/prboom.mk b/package/prboom/prboom.mk
index 7f9d6a0ba..5612cc65b 100644
--- a/package/prboom/prboom.mk
+++ b/package/prboom/prboom.mk
@@ -22,12 +22,12 @@ PRBOOM_CONF_ENV += LIBS="$(shell $(STAGING_DIR)/usr/bin/sdl-config --static-libs
endif
PRBOOM_CONF_OPTS = \
- --oldincludedir=$(STAGING_DIR)/usr/include \
- --with-sdl-prefix=$(STAGING_DIR)/usr \
- --with-sdl-exec-prefix=$(STAGING_DIR)/usr \
- --disable-cpu-opt \
- --disable-sdltest \
- --disable-gl
+ --oldincludedir=$(STAGING_DIR)/usr/include \
+ --with-sdl-prefix=$(STAGING_DIR)/usr \
+ --with-sdl-exec-prefix=$(STAGING_DIR)/usr \
+ --disable-cpu-opt \
+ --disable-sdltest \
+ --disable-gl
# endianness detection isn't used when cross compiling
define PRBOOM_BIG_ENDIAN_FIXUP