summaryrefslogtreecommitdiffstats
path: root/package/ruby/ruby.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/ruby/ruby.mk')
-rw-r--r--package/ruby/ruby.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/package/ruby/ruby.mk b/package/ruby/ruby.mk
index 40025b04e..34da13d64 100644
--- a/package/ruby/ruby.mk
+++ b/package/ruby/ruby.mk
@@ -12,8 +12,8 @@ RUBY_DEPENDENCIES = host-pkgconf host-ruby
HOST_RUBY_DEPENDENCIES = host-pkgconf
RUBY_MAKE_ENV = $(TARGET_MAKE_ENV)
RUBY_MAKE = $(MAKE1)
-RUBY_CONF_OPT = --disable-install-doc --disable-rpath --disable-rubygems
-HOST_RUBY_CONF_OPT = --disable-install-doc \
+RUBY_CONF_OPTS = --disable-install-doc --disable-rpath --disable-rubygems
+HOST_RUBY_CONF_OPTS = --disable-install-doc \
--with-out-ext=curses,openssl,readline \
--without-gmp
RUBY_LICENSE = Ruby or BSD-2c, BSD-3c, others
@@ -56,9 +56,9 @@ ifeq ($(BR2_PACKAGE_ZLIB),y)
endif
ifeq ($(BR2_PACKAGE_GMP),y)
RUBY_DEPENDENCIES += gmp
- RUBY_CONF_OPT += --with-gmp
+ RUBY_CONF_OPTS += --with-gmp
else
- RUBY_CONF_OPT += --without-gmp
+ RUBY_CONF_OPTS += --without-gmp
endif
# Remove rubygems and friends, as they need extensions that aren't