summaryrefslogtreecommitdiffstats
path: root/package/tcl/tcl.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/tcl/tcl.mk')
-rw-r--r--package/tcl/tcl.mk14
1 files changed, 7 insertions, 7 deletions
diff --git a/package/tcl/tcl.mk b/package/tcl/tcl.mk
index ef0983be3..1ebba1e81 100644
--- a/package/tcl/tcl.mk
+++ b/package/tcl/tcl.mk
@@ -19,15 +19,15 @@ TCL_AUTORECONF = YES
# configured). Don't need to worry about conditionally including
# it in the configure options
TCL_CONF_OPTS = \
- --disable-symbols \
- --disable-langinfo \
- --disable-framework \
- --with-system-sqlite
+ --disable-symbols \
+ --disable-langinfo \
+ --disable-framework \
+ --with-system-sqlite
HOST_TCL_CONF_OPTS = \
- --disable-symbols \
- --disable-langinfo \
- --disable-framework
+ --disable-symbols \
+ --disable-langinfo \
+ --disable-framework
# I haven't found a good way to force pkgs to not build
# or configure without just removing the entire pkg directory.