summaryrefslogtreecommitdiffstats
path: root/package/ti-uim/ti-uim.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/ti-uim/ti-uim.mk')
-rw-r--r--package/ti-uim/ti-uim.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/package/ti-uim/ti-uim.mk b/package/ti-uim/ti-uim.mk
new file mode 100644
index 000000000..b49818004
--- /dev/null
+++ b/package/ti-uim/ti-uim.mk
@@ -0,0 +1,20 @@
+################################################################################
+#
+# ti-uim
+#
+################################################################################
+
+TI_UIM_VERSION = c73894456df5def97111cb33d2106b684b8b7959
+TI_UIM_SITE = git://gitorious.org/uim/uim.git
+TI_UIM_LICENSE = GPLv2+
+
+define TI_UIM_BUILD_CMDS
+ $(MAKE) -C $(@D) $(TARGET_CONFIGURE_OPTS)
+endef
+
+define TI_UIM_INSTALL_TARGET_CMDS
+ $(INSTALL) -m 0755 -D $(@D)/uim \
+ $(TARGET_DIR)/usr/sbin/uim
+endef
+
+$(eval $(generic-package))